ERROR unable to generate package manifest: unsupported platform